Yaml parsing error for config.yml



It was working just fine yesterday, but I am getting this error -

> Yaml parsing error in C:\Users\person\.prisma\config.yml: end of the stream or a document separator is expected at line 1, column 1:

Only thing I can think of that’s different is that I updated graphql-cli

As graphql playground seems to be cause of the error.

endpoint: http://localhost:4466
datamodel: datamodel.graphql
# Seed your service with initial data based on `seed.graphql`.
# seed:
#   import: seed.graphql
    - graphql get-schema --project db
    - graphql codegen


This is an error in C:\Users\person\.prisma\config.yml, not in prisma.yml which you shared.
Can you share C:\Users\person\.prisma\config.yml, after removing sensitive information?


Yeah, I realised what was the problem, when it was auto-generated or something it must have bugged out, I just deleted it a ran it again, and it worked fine.


i have same problem but it still encounter same error again and again


what you have deleted?