Outdated tutorial


#1

Hello guys! I think this tutorial: https://www.prisma.io/tutorials/bootstrap-a-graphql-server-in-typescript-ct09/ is outdated. This tutorial was supposed to use prisma-binding but instead, it uses prisma-client. Thanks.


#2

Hi @andreibacescu93

I don’t think this is outdated as we still support prisma-binding.

You can find getting tutorial for the new client here: https://www.prisma.io/docs/1.26/get-started/01-setting-up-prisma-new-database-TYPESCRIPT-t002/


#3

Hi @pantharshit00

In the introduction section of this tutorial, I read the next line " The server is connected to a Prisma database API using prisma-binding ." But, when I followed the tutorials steps I realize that I have to use prisma-client, not prisma-binding. The tutorial text is outdated that is what I meant. Sorry if I did not explain it very well. Thanks.