Prisma login CLI: Network error: Unexpected token < in JSON at position 0


Hi everybody,
from the terminal, I can’t login correctly using prisma login. When I launch the command, the browser opens correctly but when I click to grant permission, a red box like the one in the image pops up and can’t go ahead. I’ve installed prisma globally an I’ve also tried to install the beta version, but nothing seems to work.
I’m working on Ubuntu 18.
Do you have any idea how to fix this? Thanks! :slight_smile:



This happened to me when I had a wrong endpoint specificied


Is happening the same to me, with firefox and OSX.
Couple of hours before in other computer was working

What should I do??

It happens to me when i try to create a new demo instance with prisma deploy


You should enter here login and then try again, it works for me.


Thanks, This worked for me. First you need to login to prisma to grant permission.


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.