Unable to deploy (just stuck, no error msg)


#1

I have created a new service using the init command. Then I try deploy, select the cluster e.g. “shared-eu-west-1”, and after that nothing happens, the selection is still there, and then no more output. I’ve tried selecting local (after graphcool local up, which seems to have worked) too with the same result. And it seems to get stuck when I try the delete command on the Example project already there.

I remember trying graphcool some weeks ago, and then I got the console up etc. but never got around to learning anything. Now if I try graphcool console it just loads/waits for a short while and then finishes, but no console opens up in the browser.

I’m using Windows 10 Pro, and have tried with Command Prompt, PowerShell and Git Bash, but no difference.

Is there any way I can get some more detailed info on whats failing? What can I do to get further?

Example:

PS C:\Dev\graphql\my-graph> graphcool deploy
? Please choose the cluster you want to deploy to
shared-eu-west-1


#2

:+1: same here on windows 10 home with docker toolbox, worked perfectly at first, then installed docker and things went haywire (not even deploying to the cloud works, it just hangs)


#3

I also installed docker